Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Sharepoint foundation 2010

I have a number of sites each with a document library. For one site I think I changed the view and now it appears differently to the other document libraries.

Yes I can delete and re-create the document library, but id prefer to know what has changed!

  1. can i reset the view to a default? if not why is this library differnt...
  2. there are 3 folders in this document library, with the default 30 item limit. why is it displaying (more documents..) ??
  3. the other ireguality is the document library folders are appearing more to the left of the page, i.e the margin is less. No idea why? because of this a check box is missing (usually appears left of 'type'

Thanks Kevin

share|improve this question
    
Ok, I just created a new view, used the default settings and this appears correctly, however I dont know how to make this default. Whenever I click back on the site the view changes back! –  kev Nov 29 '12 at 16:11
    
Ah, just figured it. I had to edit the webpart and select the new view! I think i select summary view, thats what messed things up, but then there was no option to go back! –  kev Nov 29 '12 at 16:15
add comment

1 Answer 1

Ah, just figured it. I had to create a new view, use the defaults. edit the webpart and select the new view! I think i select summary view, thats what messed things up.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.