Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I created one site collection and gave the site collection administrator as my name. But when I navigate to that site and try to login that site it is giving me an error that Access Denied. For all site collections it is giving me that error. Whats wrong here. Can any one help me!! enter image description here

share|improve this question
add comment

3 Answers

The site collection might be locked.Open Central administration, Application Management, Site quotas and locks. Sit Lock information Make sure the site is not locked.

share|improve this answer
    
I checked that one, it is in unlocked state only. –  Mihir Nov 27 '12 at 6:11
add comment

From Central Administration -> Application Management -> Manage Web Application, click on the specific web application and check User Permission, User Policy and Permission Policy if everything is in order, specifically check user policy, i guess something is wrong there

share|improve this answer
    
I checked all. Every thing is fine. –  Mihir Nov 27 '12 at 5:06
add comment

Is that site referencing content from some other site where you do not have permission? You might want to check on that.

share|improve this answer
    
No way.. the site didn't contain any data. I just made changes regarding branding thats it. Not linked to any site –  Mihir Nov 27 '12 at 7:19
    
What were the changes related to branding? Were any custom css or js files referenced? Is the Master Page checked in? –  Vardhaman Deshpande Nov 27 '12 at 8:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.