Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have created a new SP web application and the content database name which I have given is WSS_Content_Test. Application created successfully(I checked out and found IIS Website and App pool is created) but I couldn't find the newly created content database in SQL Management Studio. Is there any permission issue?

I am using SP 2010 in Windows 2008 R2 and SQL 2008 Express

share|improve this question
1  
Add the sql server insatnce to the Management studio. have you install using StandAlone Option in SharePoint? You can search on the C drive using "WSS_Content_Test" and find the location of the MDf file and add that instance on your SMS. –  user994521 Nov 23 '12 at 5:01
add comment

2 Answers 2

up vote 1 down vote accepted

Check if you are on the right instance.

In Express it would be "ServerName\SHAREPOINT"

share|improve this answer
add comment

From SP 2010 Central Admin, look at the database details of the database. Then make sure you connect to correct SQL Server instance using the SQL Server Management Studio. If you're connecting to correct one, and DB still isn't visible, it is permission issue, in which case you need to connect to SQL Server (from Management Studio) using account with proper permissions.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.