Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

i am new on forums (so be nice if i am doing things the wrong way), i hope you guys help me solve this issue; i have spent 4 hrs, trying to get this work. i am trying to crawl my site collection content, but it’s not possible:

My farm is build this way

  • SharePoint 2010 standard
  • FBA and ntlm, anonymous access
  • 2 WFE's, hardware balancing.
  • Http to Https redirect using url Rewrite Module
  • Custom FBA Login Page,
  • Search account has full reading permission, on my app.
  • in the default zone i have the server name, and in the crawl definition i have

I have a Test environment on my client's place with this configuration:

  • SharePoint 2010 standard
    • FBA and ntlm, anonymous access
    • 1 WFE
    • Http to Https redirect using url Rewrite Module
    • Custom FBA Login Page,
    • Search account have full reading permission, on my app. on this environment SharePoint search works perfect.

when i try to crawl my content source, i get the following error

*SharePoint Search Error: The SharePoint server was moved to a different location, custom login page. * when i look the log file, there are 2 top level errors, and one delete.

Searching this issue, i have found this: -create a rule, excluding layouts Folder (tested, but its not working) -write on server host file, the mapped URL, passing thru balancing device (not tested) -Extending my web app and use only - NTLM authentication (not tested on my client environment, but i want this to be my last option)

Any ideas, TX on advance

share|improve this question
add comment

1 Answer 1

Some basic setup issues, when moving search applications....

When you move a search site or a seach site collection, you need to tell the other sites that it has been moved. You go to site settings and find Seach Settings... or by navigating to: _layouts/enhancedSearch.aspx.

In Site Collection Search Results Page, you write the new URL of your search application.

More specific, It could be that the crawler does not have crawling access to the my site application.

share|improve this answer
    
Theodor Thanks for your time, i have already done that. as i said this solution is working on other server (QA enviroment), but with the configuration described before... –  lsuelta Nov 21 '12 at 20:54
    
Did you ever figure out a solution to this problem? I have the same issue.TIA –  Dean Apr 8 '13 at 15:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.