Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Senario:

we have a user requirement where users want to share files with third party using sharepoint. We have a extranet sp site set up. Users will be doing send to connections from internal SP site to extranet (Record centre) for file sharing purposes.

I have configured sent to connection using central administration on internal SP site. Central Admin –> General Application Settings –> Configure send to connections and add a new connection.

Issue:

When i select a file for send to connection i get error message saying "Extranet site can not be found or accessed"/ "The Extranet site is not properly configured for this request"

another error recived in ULS logs OfficialFile::SubmitFile: Encountered WebException when sending file Site A to SiteB /_vti_bin/OfficialFile.asmx: The request failed with HTTP status 401: Unauthorized.

Event id: 7022

Any help would be appreciated.

Thanks

share|improve this question
add comment

1 Answer 1

Nishtha,

Similar question answered on following:
I am Facing problem with "Send to connection" in SharePoint Server 2010.

If the above doesn't works for you, then try this:
Defining a "Send To" between two sub-sites within a site collection

I found the article written by Steven Andrews on NothingButSharePoint.com:
SharePoint: Common problems when creating a new "Send To" location

I hope this helps...

share|improve this answer
    
Thanks for your response. I have followed the steps as mentioned in the link you specified but no joy. I've checked ULS logs and i am getting "The request failed with HTTP status 401: Unauthorized". Do you think i may have to pass the authentication details somewhere? –  nishtha Nov 12 '12 at 9:25
    
I have updated the answer, I hope the threads given will help you resolve your issue! –  Arsalan Adam Khatri Nov 12 '12 at 9:35
    
Thanks again. I have also seen below error: System.Runtime.InteropServices.COMException: Updates are currently disallowed on GET requests. To allow updates on a GET, set the 'AllowUnsafeUpdates' property on SPWeb. at Microsoft.SharePoint.Library.SPRequestInternalClass.ValidateFormDigest(String bstrUrl, String bstrListName) at Microsoft.SharePoint.Library.SPRequest.ValidateFormDigest(String bstrUrl, String bstrListName) –  nishtha Nov 12 '12 at 9:52
    
Nishtha, that is weird..! don't know about this - sorry! –  Arsalan Adam Khatri Nov 12 '12 at 14:57
    
I have started using manage copies rather than send to connection since its working without any issues. –  nishtha Nov 13 '12 at 16:19
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.