Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

A user says: "There is a problem every time I try to use your website. The first page is fine but whenever I page down all the text is just one mass of black type totally unreadable." She says it only happens on our site. I've asked her for a screenshot: http://img840.imageshack.us/img840/4905/bunchedtext.png. She is using IE9 and I cant replicate it. Does any one have any suggestions as to what might be causing this?

share|improve this question
add comment

1 Answer

It seems like some people experience issues on many websites in IE9 due to graphics drivers or Add-ins - there's links to a few different Microsoft KB articles.

Step 1: Please try the steps provided in the below articles which might help you.

WebPages do not display correctly in Internet Explorer 9 http://support.microsoft.com/kb/2404821

Some Web sites may not behave as expected in Internet Explorer http://support.microsoft.com/kb/956197

Step 2: Disable one add-on at a time and check if any add-on is causing this issue. You may enable them back after checking.

Refer: http://windows.microsoft.com/en-us/windows7/Tips-for-solving-problems-with-Internet-Explorer

Step 3: Reset internet explorer and check. Refer: http://windows.microsoft.com/en-IN/windows7/Reset-Internet-Explorer-settings-in-Internet-Explorer-9

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.