Sign up ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I just ran the following as administrator

stsadm -o setproperty -pn developer-dashboard -pv ondemand 

The operation completed successfully. I see the icon to the right of my name and attempt to toggle the view. When I click the icon, the screen flashes and nothing else happens. If I set

stsadm -o setproperty -pn developer-dashboard -pv on

Then, the dashboard shows with no problems. This is Win7 IE8


share|improve this question
Revisiting this thread. One notable is that it works fine in Firefox. It will not work in IE. – Sean Jan 14 '13 at 22:17
did you check in compatibilty view for IE ? – UserSP Sep 15 '14 at 16:41

1 Answer 1

As near as I can tell, I have a bad install. I stood up another box and instance. The command works flawless on this machine.

share|improve this answer
It probably works because there are different settings for compatibility mode in IE. Press F12 in IE and make sure it is selected like on this picture: – luccio Jan 27 at 9:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.