SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently install SharePoint 2010 for a database attach upgrade. My problem is that the web application created by the set up wizard is not being display. When I tried to browse the web app I get an error; Internet Explorer cannot display the webpage. I cannot connect using designer either. I also tried to add the site collection administrators to the web app ant the primary and secondary options are grayed out. I tried creating a new web application and it didn't displayed either. I looked at the logs and event logs but there was not much information there. This was working before on my first installation.

Any help will be very appreciated.

Thank you.

share|improve this question
I'm taking it you have created a site collection for this web application? – pigeon Oct 26 '12 at 8:25
No I have not. I did not create a site collection the first time and it worked. The instructions for database attach upgrade mention to not create a site collection. – lair Oct 26 '12 at 11:33
you're right in practice you don't have to create a site collection, have you tested the database attach process with the test-spcontentdatabase cmdlet? – pigeon Oct 27 '12 at 11:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.