SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Despite my running the following command:

stsadm -o setproperty -pn job-immediate-alerts -pv "Every 1 minutes between 0 and 59"

the immediate alerts timer job runs every five minutes.

What do I need to do to get it to run every minute?

share|improve this question

I forget to include the -url switch. See http://technet.microsoft.com/en-us/library/cc262432(office.12).aspx

share|improve this answer

I think you cannot have a custom schedule. You have to pick one of the existing scheduling options available in the dropdown and/or documented at the link above.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.