Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I created a visual webpart for SharePoint 2007, now I am able to add it to page using Internet Explorer but when I try to add it to page using chrome it doesn't add it or do a page refresh, I followed this tutorial

How to build visual WebPart in SharePoint 2007

EDIT

Actually I am not able to add any webpart to page using Chrome and it was working before until what time I don't know.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Like @Ben said, Chrome and SharePoint 2007 do not play nicely together. There is an extension for Chrome called IE Tab

Chrome Extension for using IE

It will render the page using the IE engine while still in Chrome. You can configure it to use the IE Tab automatically by URL.

share|improve this answer
    
TechNet Library lists the browsers supported in SP 2007. Chrome is not one of them. (ref: technet.microsoft.com/en-us/library/cc263526(office.12).aspx) –  Hossein Aarabi Oct 19 '12 at 3:44

SharePoint and Chrome really don't play nice. FF is better but still has oddities. Leave your soul at the door and use the latest version of IE.

I feel dirty saying that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.