Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When I Open m Web sometimes it Takes "SHAREPOINT\system" Account insted of My Own Account.. Can anyone help me why it is doing like that?

share|improve this question

3 Answers 3

In case any other internet wayfarers come by this problem; it's highly likely that this is due to the app-pool user being given the "Act as system" privilege in the Central Admin User Policy for the webapplication.

share|improve this answer
    
Nice answer Helge! You're absolutley right, I've experienced this myself over and over again. Keep up the good work answering questions! –  Benny Skogberg MCSA Nov 18 '13 at 21:30

Probably one day we you enter the credentials you check the box to memorize it. To change this, on your computer go in Control Panel > User Accounts > Manage Windows Credentials. Then in the list look up for your server and the credentials that are set and delete them.

On the next prompt to SharePoint website you should be able to specify your own credentials and memorize them.

share|improve this answer
    
Thanx Seb for reply. –  Torque Oct 15 '12 at 7:24
2  
I have got my answer. If your account by which you logged in to the WEB is account of your application pool then it will display it as System Account. Central Admin -> Security -> Configure Service Accounts.. From here you can change it. –  Torque Oct 15 '12 at 7:32
    
Best Practice Here: You should NOT interactively log into SharePoint with any service account. If properly configured, even troubleshooting access using interactive logins for the service account is never needed. Look at deeper issues here and ask why you are using that Service Account. –  tekiegreg Apr 8 '13 at 15:10

Go to "log out" option or "Sign in as Different User", I think you have the information registered in your browser

share|improve this answer
    
I had tried that also.. but did not work for me.. –  Torque Oct 15 '12 at 8:48
    
Go to "internet option" -> "general" -> "delete...". Do you use your system as Administrator or the user of the application pool? –  Salvatore Di Fazio Oct 15 '12 at 8:59
    
In my case Both are same. –  Torque Oct 15 '12 at 9:02
1  
So the problem is that... If you try to login in your pc with another user, IE will use that user to login you in SP –  Salvatore Di Fazio Oct 15 '12 at 9:05
    
Thanx.. it Solved my Problem.. –  Torque Oct 15 '12 at 9:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.