Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am using MOSS 2007, with our End-Users using IE7 on Windows XP.

We have a particular site collection where End-Users are responsible for editing their own content. When these users go to Site Actions and then choose Edit Page, some of these editable zones are labelled with 'Edit Content' whereby a toolbar pops up when a cursor is placed within this editable control. [Known as the HTML Editor I believe?]

My problem is, for some reason - this toolbar has just stopped working on its own. We have not made any changes knowingly. Maybe a Microsoft patch did this? I don't know.

So now, when we do 'Edit Page', we still see the 'Edit Content' area, but no toolbar shows, even if we click on 'Edit Content' separately. At the bottom, the status bar displays:

Please wait while scripts are loaded...

I've done some reading around, and it seems every site seems to have a different solution (which haven't worked!).

I would be grateful if anyone can point me in the right direction, as this is driving me nuts!

Thank you all in advance! ;-) Ash

share|improve this question

2 Answers 2

Have you got any custom JavaScript running on that page? or maybe a custom web part using JavaScript.

It looks like one of your JavaScript code its not loading correctly and impeding the load of the tool bar.

Have you try Firefox with firebug ? it might give you a better error message, you can also try the developer tools of IE 8 by pressing F12.

Hope this helps.

Renzo

share|improve this answer
    
Hi Renzo, Thanks for your quick response. On the whole the Javascript files that the page is using are standard with SharePoint, (e.g. Core.js, EditingMenu.js, etc). There is one custom one, however, and it could all be down to that. What surprises me, is that no development has been done on this site for over a year, and all was working well. Until now... I suppose I will have to troubleshoot like you suggested. Thank you very much for pointing me in the right direction. Much Obliged, Ash –  Ashok Jingar Aug 18 '10 at 14:09

IE Hang, App crash while opening any sites. Kindly follow below link to get the solution: http://answers-free.blogspot.in/2014/02/internet-explorer-error-please-wait.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.