SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

when i am search on PeopleResults.aspxpage at that bind duplicated values on People search box webpart. i am checking every properties on that webpart.but nothing to worked.

Here is screenshot : enter image description here

page working as expected with results. but issues only duplicated value.any body have Idea whats problem??

share|improve this question
    
If you index a person with a real firstname, lastname and fullname in the user profile (double check in UPS). Does it still render wrongly? – Mikael Svenson Oct 11 '12 at 8:08
    
yes.still i am facing same problem.not getting any clues regrading this.can you pls help? – Jigs Oct 11 '12 at 9:09
    
Try to create a new search center and see if that one shows it correct. – Mikael Svenson Oct 11 '12 at 17:59
    
hi,I m create new server and seem to exist same issue in my new search center.For temp i removing duplicate value using javascript.I know that is not current solution.and i want to knw why this causes. what wrong in my Fast Query SSA? – Jigs Oct 12 '12 at 5:43
1  
It's weird indeed. What if you create a regular SSA, index user profiles, set up a enterprise search center, and test it. Meaning, do it without the FAST Query SSA. They should work just the same, but you could try. I would also like to see a screenshot with a person with a real firstname/lastname. – Mikael Svenson Oct 12 '12 at 9:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.