Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I had followed the technical article configure incoming email (SharePoint Server 2010) article from MS technet to integrate MSexchange2010, AD, DNS and sharepoint 2010. After doing the steps I could get incoming mail option in library, calendar and blogs etc. But when I try to enable it; I am getting application error with correlation ID error. when I tried to open the logs in notepad; I didn't much information about the correlation id error.

I am attaching the ULS logs for your reference. I am getting application error in the browser with this correlation ID -

a943a685-c50e-4c5b-8074-790cccb99c71.

The attachment is in skydrive and the link is given below.

https://skydrive.live.com/redir?resid=3397CA554CC2F3D!739&authkey=!AD-crzKyjqnS_2M

kindly revert. can somebody give me tips to correct the issue

share|improve this question

migrated from stackoverflow.com Sep 28 '12 at 15:28

This question came from our site for professional and enthusiast programmers.

    
If I were you, I would download the ULS viewer and filter the list down to your correlation ID. Posting it here in your question, actually, is of no value to anyone because the id only means something to your own farm. You can get the ULS viewer here: archive.msdn.microsoft.com/ULSViewer -you will want to put it on "real-time" mode. There are a lot of logs in the log directory; the ULS viewer will read all of them as the entries arise, and you will see the correlation ID pop right up. –  BGM Nov 9 '12 at 21:20

1 Answer 1

I am unsure which of these could be causing your problem, but here is a link that may help you: http://blogs.technet.com/b/jks/archive/2009/03/04/how-to-deal-with-an-error-in-configuring-incoming-e-mail-settings.aspx

share|improve this answer
    
many thanks.. the link really helped me...The problem the solution worked for me is situation 1 - method 2. To explain a bit more; in my app server -app pool id and farm Id used for central administration was different. i had used the apppoolid for central administration. this worked like a charm.----Cheers Sathya –  Sathyanarayanan AV Sep 24 '12 at 10:27
    
Glad to know it helped :) COuld you perhaps mark my answer as the correct one then? –  Nacht Sep 25 '12 at 23:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.