Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am converting a large MS Word document manually into an Infopath form in Sharepoint 2010. After adding about 100 rows of text, I see that the Save and Close buttons are disabled on the Edit menu/Commit group ribbon. What is happening? Why is it happening? And how can I work around this problem? Thanks!

share|improve this question

1 Answer 1

Follow these steps to make your buttons work again:

  • Go to the tab named "DATA"
  • Now click on "Submit Options"
  • Select the option "allow users to submit this form".
  • Select from the pull down menu "SharePoint List". Then you will see the grey "save button"

These steps worked for me :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.