Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When running a profile sync there is a log that you can view within CA that shows you how the process is moving along in its various stages....for whatever reason this log is now displaying a time that is 4 hours in advance of the current time on my server. I have checked the web app time zone settings as well as the server time however these are correct for my location. FIM is correct as well when i look at the operations through the agent on the server. Does anyone have any ideas why this could be happening?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

This log operates on UTC internally and ignores server time zones/SharePoint time zones, take a look at a similar thread I replied to on the TechNet forums: User Profile Synch Log Date Stamps.

share|improve this answer
    
Trevor Thank you for the follow up. reading through the post you linked it is obvious that a change was made in how they reference time for that log. I recently upgraded from OCT 2010 release to FEB 2012 on my farm and amongst serveral issues we noticed with UPS post upgrade this was one...looks like its in the books as "by design"! –  Jacob A Sep 6 '12 at 13:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.