Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm trying to disable the mouseover effect on a document library webpart (or a generic SPLIstViewWebPart)... I tried by css, by JS but with no success at all...

Googling I find no answer...

Any suggestion?

Thank you very much

share|improve this question
add comment

1 Answer

The simplest way is to set the list web part header display to none in the appearance settings. Then add a content editor web part above the list web part.

I recently did this to our company intranet page and it worked perfectly. The only customization you made need to make is the spacing between the two web parts. You should remove it through the css.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.