Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I was itended to create a custom "Send to Location" in the menu for archiving purpose. In sharepoint 2010, I have managed to setup a new option "Archive Documents" in Central Administration > General Application Settings > Configure Send To Connections, and the webservice url is something similar to this: "http://servername/Sharepoint Portal/_vti_bin/OfficialFile.asmx"

Then when I go to the document library and try to send to "Archive Documents", I get some error message like this: The Archive Documents site is not properly configured for this request.

Then after I retry, I get some error Updates are currently disallowed on GET requests. To allow updates on a GET, set the 'AllowUnsafeUpdates' property on SPWeb.

Does anyone come across issue like this?

share|improve this question
add comment

2 Answers

Have you enabled the content organiser in the Archive Documents site?

share|improve this answer
    
Have tried on this one, but not helping. office.microsoft.com/en-au/sharepoint-server-help/… –  Shawn Dec 5 '12 at 5:02
    
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  Hugh Wood Dec 5 '12 at 15:38
add comment
up vote 0 down vote accepted

It turns out one approach for the setting of customise Send to is on the library level. Here is the detail:

  1. Go to Library Settings -> Advanced Settings.
  2. In Custom Send To Destination, input targeting library name and URL

Then you will find one extra option in the send to list.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.