SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having the exact issue here:

I saved a site as a template and then attempted to create a new site using the template and the error occurs: "The type of this column cannot be changed because it is currently being indexed."

However, when I go to Central Admin and click services > Managed Metadata Service it takes me to the Term Store Management setting page.

What am I missing?

thx KS

share|improve this question
up vote 1 down vote accepted

To get to those four checkboxes, highlight the MM Service Connection(just below the Managed Metadata Service), and select "Properties" from the ribbon.

share|improve this answer
When i click on it it redirects me to the termstore manager and I dont get a chance to click properties :S – Perplexed Aug 30 '12 at 15:18
click the row, but don't click the link itself. Just like you would highlight a list item to make to ribbon appear. – Derek Gusoff Aug 30 '12 at 15:32
Ohhhh - thanks. I'll try that – Perplexed Aug 30 '12 at 16:45
Damn it! Still get the same error! Do you think i need to recycle app pool? I was hoping a user could create a subsite without having to do any of this :S – Perplexed Aug 30 '12 at 16:48
I can create a site from another template based on another website, but not this one. I see that this site has publishing feature activated but the other did not. – Perplexed Aug 30 '12 at 17:33

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.