Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

There is an error in Visual Studio 2012 when add resources file to the SharePoint feature: "the system cannot find the file specified".

How to resolve it?

share|improve this question
    
I'm experiencing this problem too.. Probalby you can workaround by just adding some special tags into the Manifest of the Feature. I will check the upper with SP2010 and try to provide a solution (not fully altruistic, since i need it myself ;-)) –  Grumbler85 Oct 9 '12 at 10:37
    
I tried to add it by hand, but it seems not be deployed into the FeatureFiles... I just edited the *.templates to this: <Feature xmlns="schemas.microsoft.com/sharepoint/">; <ElementManifests> <ElementFile Location="Resources\Resources.resx" /> <ElementFile Location="Resources\Resources.de-DE.resx" /> </ElementManifests> </Feature> –  Grumbler85 Oct 9 '12 at 11:00

1 Answer 1

up vote 0 down vote accepted

Okay some Googling gave the answer. It's a known bug with VS2012 Office Tools and they will fix it:
http://connect.microsoft.com/VisualStudio/feedback/details/764660/error-on-adding-resources-file-to-the-sharepoint-2013-feature-the-system-cannot-find-the-file-specified-0x80070002
The workaround proposed by AlexBB worked well for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.