Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a sharepoint approval workflow running on OOTB announcements list.

Although it sends the email to the respective approver promptly, the user is unable to open the announcement without being propmpted for the credentials. (User is already signed in to the intranet site)

The intranet site has been added to the intranet zone.

Is there a setting in outlook or IE that I need to tweek to get outlook to play nice with opening these announcments and approval tasks?

Important Update: The problem is two fold. Although it prompts for user credentials, it still does not let the user in after entering his/her credentials. (Note that the user is logged straight in whilst opening the intranet site from IE)

Please advise?

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

Try these steps:

  1. Go to Control Panel
  2. Open Mail
  3. Highlight your e-mail account and click on Change
  4. Click on More Settings
  5. Click on the Security Tab
  6. Uncheck "ENCRYPT DATA BETWEEN MICROSOFT OUTLOOK AND MICROSOFT EXCHANGE"
  7. Apply and OK.
  8. Try to log into Outlook 2010 again

Hope this helps you solve the issue :)

share|improve this answer
add comment

Can you try the following:

The group policy could be overriding the users local settings.

Go in to group policy and added the url to the trusted sites.

Now under Security click on Custom and scroll right to the bottom and make it setup to login with the current username and password.

Now apply the group policy and everyone should be authenticating without receiving the prompt.

This is on IE settings :)

Hope it works out for you!

share|improve this answer
    
@yuri Kilochek Guys could you take a look at the update on my question. Thanks for the posts. I have checked and all of the setting seem to abide by your sugeestions. The problem still persists. Does this have somethin to do with how authentication on IIS is set up. Do note that I do not have Kerberos setup. –  user7400 Aug 23 '12 at 20:47
1  
no problem can you follow these instructions and see where it gets you, it looks like an ie issue more than anything as it looks like its treating the link that you click on to get to the announcements as untrusted for some reason: accessexperts.net/blog/2012/01/18/… –  ali Sharepoint Aug 23 '12 at 21:58
    
Thanks again! Its a pretty straightforward/good article. However, it doesnt seem to fix my problem. For one it continues to prompt for my credentials and secondly and weirdly it would let me sign in as the farm account but no other account!? PLease advise. Please do note that we have office 365 which uses different password and authentication scheme and we have sharepoint hosted on a server in the local domain. –  user7400 Aug 24 '12 at 12:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.