Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am having problems with sharepoint 2010 and windows 7 as I cant upload multiple file. i am listed as a site owner, i am using office 2010 both 32 bit and 64 bit.

But i have the upload multiple documents greyed out. What have a screwed up ? Can anyone help ?

share|improve this question

1 Answer 1

Uploading Documents requires Active X Control so I would recommend you to use Internet Explorer with Active X control installed.

The Active X control used for the multi document upload does not exist in a 64-bit version. The 64-bit Office version also does not include the 32-bit version of the active x controls. That's why it is recommend to use the 32-bit version of Office in combination with SharePoint.

or if you can use sharepoint workspace then follow these steps

Upload files to SharePoint Workspace, and sync it to site.

a. Log on to SharePoint Team site, then click "Site Actions" -> "Sync to SharePoint Workspace". The content in site will be synced to Workspace.

b. Choose the folder which one you want to be uploaded document, then click "Add document" to upload the .wav file.

c. Click the option "Sync"->"Sync Workspace" in the top ribbon, all changed in Workspace will be synced to SharePoint site.

Open files in explorer, and then copy the .wav file to it. Click Library Tools->Library, choose the option "Open with Explorer".

Check this link out, guy has same problem as you

Problem uploading documents

Hope this helped :)

share|improve this answer
1  
The good news is SharePoint 2013 has built-in support, and can work with multiple browsers. iotap.com/Blog/tabid/673/entryid/247/…. –  Pathachiever11 Aug 23 '12 at 18:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.