Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I updated latest dll to my gac but still getting error in my application that this method doesn't exists, for some reason I have to get it from Gac and dunno why its not updating it even I did IIS reset so many times

share|improve this question

closed as not a real question by SPDoctor Aug 22 '12 at 18:20

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Pleas add more information your question. What kind of application would be a good start. –  Robban1980 Aug 22 '12 at 13:26
    
Indeed, please let us also know if this is some sort of user control, page, etc. I would also presume that you'd want to check the reference in your code to make sure you are utilizing the latest version. –  Quinn Johns Aug 22 '12 at 13:54
    
its timer job in sharepoint using a feature –  yuri kilochek Aug 22 '12 at 14:43
    
We need more information to answer your question. Please edit your post and add details as requested by the community. It will be closed for now, but don't worry - once you have improved the question flag a moderator and it can be reopened. See our FAQ for general guidelines. –  SPDoctor Aug 22 '12 at 18:20

1 Answer 1

In your project are you referencing to the right dll aswell as it will be calling that dll in GAC? can you check for duplicates in GAC of the same DLL but different version?

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.