Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I create custom document set with several custom column.When I run a full crawl in SP2013 farm. I now get two crawled properties for custom site column. e.g. If I have a site column called EmployeeFirstName and it is Text field,then I will have two crawled properties(OWS_EmployeeFirstName AND ows_q_TEXT_ EmployeeFirstName).

A managed property is automatically create called EmployeeFirstNameOWSTEXT.This managed property works fine for keyword search like ( EmployeeFirstNameOWSTEXT :Ben).This is documented here.

However , when I try to create my custom managed property at site level , it does not work. I try to map to both crawled properties individually as well as map them both. (OWS_EmployeeFirstName AND ows_q_TEXT_ EmployeeFirstName) and did another full crawl , but my selfcreated managed property does not work for keyword search like ( EmployeeFirstNameOWSTEXT :Ben).

Can anyone shine some light on this?

share|improve this question
add comment

1 Answer

Did you see it happening on SharePoint 2013 RTM? Did you start full crawl? Did you start full crawl immediately after creating new managed property?

share|improve this answer
    
Also make sure that the new managed property has at least one item with data that can be crawled. –  Kit Menke Dec 12 '12 at 15:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.