Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I opened a sharepoint site. But I find that I can't choose the "Explorer View", only "All Documents", "Modify this View", "Create View", "Configure Views for This Location" menus displayed.

How can I configure to see the "Explorer View" ?

share|improve this question

3 Answers 3

Explorer View doesnt exist in 2010 appart from when you have the library tab.

http://techtrainingnotes.blogspot.co.uk/2010/05/sharepoint-2010-windows-explorer-view.html

and this:

Explorer view

Removed in SharePoint Foundation 2010. Libraries that have been upgraded from earlier versions of SharePoint Foundation 2010 may still have Explorer views and these may not work.

from: How do I enable "Open in Explorer"?

share|improve this answer

I guess you are trying to see a view for a Document Library (from the 'All Documents' you specified). Is this for 2010 or 2007? If its 2010, You have to choose the option "Open with Explorer" in the ribbon.

share|improve this answer
    
I am using sharepoint 2010. Does "Open with Explorer" in the ribbon is the only way? –  Troy Aug 20 '12 at 15:05
    
Yes, for viewing in Explorer View. Are you trying to achieve something else? –  PurpleShadow Aug 20 '12 at 15:12

http://support.microsoft.com/kb/2423797

share|improve this answer
1  
While this may theoretically answer the question, we prefer inclusion of the essential parts of the answer here, and to provide the link for reference. See answer for general guidelines. Please expand your answer and accept it (or one of the other answers). Thanks. –  SPDoctor Aug 21 '12 at 9:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.