Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have created a new Publishing Site on a newly installed SharePoint 2010 on my local Win7 box. The front page of the Publishing Site has an option to "Enable anonymous access" When I access that link there are three radio button options with "Nothing" selected. The other radio buttons for "Entire Site" and "Lists and Libraries" are disabled and cannot be selected. Why is this disabled? How do I get them enabled?

Thansk

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Did you enable anonymous access for the web application in Central Admin?

Central Admin > Application Management > Web applications > select web app > authentication providers > select zone > Enable anon. access.

After that the button should be enabled on Site collection level.

share|improve this answer
    
Ok i did that but now my site returns a 404 error. Unchecking Enable anon did not fix it so now all I get are 404's :< –  ChiliYago Jul 28 '10 at 21:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.