Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

The error reads as enter image description here

ok now it clearly states that there is already an iis website of that name but i'm not able toaccess it. what it means is that when i'm trying to find the website on inetmgr.exe unfortunately i cant find inetmgr on my system. now i dont know if it is not supposed to be there but before that i'll tell u a few things i did: Iam using windows 7 home basic, for dev purpose i've installed windows feature of iis, the install of iis went smooth. The applications like VS 2010 and SP 2010 install did had some minor issues for instalation but it did install. Could anyone please tell me why i do not have inetmgr on my system? How to get it ? i'm presuming the above error will go away if i delete the central admin instance that is present on my iis. Desperately looking for an answer and thanks in advance.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

If for some reason it is not showing in your admin console you can load the powershell module and try the get-web cmdlets. Alternativley appcmd.exe list site if the site shows up you can get the ID and delete it with either Remove-Item or appcmd.exe delete site

If you still don't see anything than you could root around the applicationhost.config file, but you will probably be better off just uninstalling and re-installing IIS.

share|improve this answer
    
thanks for the response will try this and let you know if it worked –  Sree Kuttan Aug 16 '12 at 5:49
    
tried to run these cmdlets in powershell installed by sharepoint running ad administrator but it gave error sying "the term appcmd.exe is not recognized as the name of a cmdlet" same was the response for other cmdlets. now u suggest uninstalling and reinstalling iis i presume that is disabling windows feature restarting machine and then reinstalling. please confirm so that i can try this. thanks –  Sree Kuttan Aug 16 '12 at 16:01
    
appcmd is in the %windir%\system32\inetsrv directory. I don't know if that will be different on Win7 machine. And Yes remove the feature(s), restart and reinstall. –  Jesus Shelby Aug 16 '12 at 18:47
    
thank you my friend much obliged it worked perfectly to delete the site –  Sree Kuttan Aug 17 '12 at 5:46
add comment

I think your first step would be to follow these guidelines on installing Sharepoint on a Windows 7 box. IIS should be in Control Panel -> Administrative Tools.

http://msdn.microsoft.com/en-us/library/ee554869.aspx

share|improve this answer
    
mike that is what baffles me after installing the iis the iis is resetting hence iis is installed but the path you gave me do not have inet manager and neither did system32 folder showd its executable file. –  Sree Kuttan Aug 16 '12 at 4:50
    
I would try to install all your components again, or let a script do it, Step 2, #8 –  Mike Aug 16 '12 at 13:39
    
tried to install using script all cmds runs perfect but still no inetmgr –  Sree Kuttan Aug 16 '12 at 16:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.