Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

As you know, SharePoint groups the links in the left hand navigation under headings relating to type e.g. Lists, Libraries etc. I have removed these and created my own headings. From time to time these default headings re-appear even when new pages/libraries haven't been created so there is no sub links. I know this isn't a major issue but I have grouped my lists/libraries by permissions and so it is confusing for the inexperienced user to click on "Lists" and then they can only follow a few of the subsequent lists.

share|improve this question

1 Answer 1

Whenever you create a new list or library, it should ask you whether or not you would like to add that list or library to the "Quick Launch". All you need to do is whenever you add new lists or libraries, make sure this option is set to "No" for each list and library. You can also go back to each List settings, click "Title, description and navigation" and change the setting there on existing lists and libraries.

enter image description here

share|improve this answer
    
Thanks for your help I'd forgotten you could do that but this isn't the answer I was looking for. These default links re-appear at random times and I don't know how to stop them! –  Enilorac Aug 7 '12 at 17:35
    
Try to edit the existing lists and libraries currently using the process above. –  Mike Aug 7 '12 at 17:38
    
I don't understand. This will just remove links to my lists/libraries, this won't stop the default link headings from re-appearing –  Enilorac Aug 8 '12 at 7:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.