SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've done my fair share of searching and still can not find a solution. I've created a simple workflow in Sharepoint 2007 designer. When I check the box "Start this workflow when a new item is created" I get error: access denied. I can upload the workflow when I uncheck this box however, I can not manually start the workflow. Same error.

I am a farm admin, site admin, collects admin. All options are checked in User Permissions for Web Application under Central Administration. I've tried the check in /out fix with no results. Please help!

share|improve this question

Have you tried to check out the workflow, and check it back in? It seems as though it might be a bug in SharePoint Designer 2007...


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.