Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

For some odd reason I have a user that when the person clicks on All site content on a sub-site it goes to root. The user has Internet Explorer 9 and doesn't seem to be affecting the other users. The user has Full Control of SharePoint.

share|improve this question
    
Most likely permissions related. You can also tell the user to navigate to root/subsite/_layouts/viewlsts.aspx and check if the same thing occurs which will definitley point to permissions issue –  Fox Aug 3 '12 at 13:07
    
If the user goes to root/subsite/_layouts/viewlsts.aspx, eventhough it shows up in the address bar correctly, the user sees the contents of the root site. Like I said, the user is in the owner group which has full control of the root and all sub sites, since they are inherited. –  Rick Aug 3 '12 at 13:15
    
do you have a custom masterpage? –  Mike Aug 3 '12 at 13:34
    
I am using the default v4.master page. –  Rick Aug 3 '12 at 13:38
    
Mmmmmm, sound like a job for Fiddler !!!(fiddler2.com/fiddler2) Install this guy on the user's machine, hit the link and give us the output. –  Fox Aug 3 '12 at 13:53
show 4 more comments

1 Answer

up vote 0 down vote accepted

I added the local IP in the Alternate Access Mapping and it seems to be working fine now, even though the user never enters the IP to enter.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.