Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I created one custom application page and deployed into the sharepoint site. When I open that application page which resides in the _layouts folder, it is showing runtime error. enter image description here

How to solved this? The problem occurred when i done with following steps.

  1. Added one file upload control and one button and one text box.

  2. After browsing any file and When we enter the path or url into the text box and click the button then the that file should be added into our give url.

  3. This error occuring when I am trying to add the click event to the button. If i remove the click even then it is working fine. I am trying to do this based on the MSDN example. But, where I can see the details of the error occured. Is it possible to trace?
share|improve this question
    
1. you need to debugg w3wp.exe process. 2.Try by removing "<SharePoint:FormDigest runat="server"/>" tag and check. –  J.Shah Aug 3 '12 at 6:50
    
@shahjinesh11 when I remove that tag it is page is loading. But when I click on the upload button then giving this error. –  Mihir Aug 3 '12 at 6:55
    
Hey... Its working fine now after removing <sharepoint:FormDigest> tag. I gave wrong url thats why giving error while click on the upload file button. –  Mihir Aug 3 '12 at 7:05
    
gr8 to know. by removing SharePoint:FormDigest tag its working. Cheers ! –  J.Shah Aug 3 '12 at 7:10
    
but what is the <Sharepoint:FormDigest> tag? –  Mihir Aug 3 '12 at 7:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.