Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I just made a new view, and the checkboxes to select files (or select ALL files) have vanished from the view. I still have the drop-down to the right of the document name.

I've been through all the options to look for something I may have inadvertently flagged on my list or a column that defines those checkboxes, but haven't been able to find it.

Ideas?

What I'm expecting:

Expectations

What I get:

Reality

share|improve this question

2 Answers 2

up vote 3 down vote accepted

The checkboxes are in the section of the webpart view called "Tabular View"

Edit Webpart -> Edit the Current View -> Tabular View Section -> Allow individual item checkboxes

share|improve this answer
    
Bingo! Found it. Thanks. Can this be used with the "newsletter" or "preview pane" styles? it appears not, but I may be missing something. –  dwwilson66 Aug 1 '12 at 13:40
    
No it does not, it works for default views. –  Mike Aug 1 '12 at 13:43
    
Perfect. Thanks for the clarification. –  dwwilson66 Aug 1 '12 at 13:49
    
Still a problem, I finally had to resort to grouping presentations via folder. Then when you open the folder, (in the default all items view), the checkboxes show up. –  javagurl Nov 5 at 2:50

I was missing the checkboxes as well. I went to Library Settings > Views/All Documents > Style > Changed to Default View (it was on Basic Table View)

And the checkboxes have returned.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.