Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Just installed my SP2013 Foundation Preview and i receive a 401 Error if im trying to access the server with a domain account. I added it to the Server Roles as Owner, Member and Site Collection Administrator but unfortunately the error is still popping up. I checked with the IIS-Logs

2012-08-01 11:33:52 10.254.7.219 GET / - 80 0#.w|akw\awe0317 10.254.1.12 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.1;+WOW64;+Trident/5.0) 200 0 0 124

2012-08-01 11:33:52 10.254.7.219 GET /_layouts/15/start.aspx - 80 - 10.254.1.12 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.1;+WOW64;+Trident/5.0) 401 0 0 109

these are the results.. my user is the awe0317 and i can't access the /_layouts/15/start.aspx file. i checked the permissions on the /_layouts folder and the users-group from my local sp machine have reading-rights.

share|improve this question

2 Answers 2

up vote 0 down vote accepted

I solved my problem by setting up a new web-application. Since i didn't use the fully-qualified hostname for the first web-application i used the right one in the second. Maybe this has been the cause of the troubles. Obviously it is best practice anyway to use FQDN.. here's an link for it http://code-journey.com/2009/change-from-sharepoint-server-name-to-fully-qualified-domain-name-fqdn/

share|improve this answer

Maybe also check the classic DisableLoopbackCheck tweak to your registry.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.