Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I can't open my site with SharePoint Designer 2010.

SharePoint and Foundation installed on Windows 2008 Standard Server.Designer on Windows 7.

I've spent a good deal of time researching and troubleshooting already and have checked the following:

  1. Enable Client Integration is set to Yes for the web application.

  2. All checkboxes are checked under the site collection's SharePoint Designer Settings.

  3. Connecting to the Central Administration website from SD works no problem.

  4. I can browse the site in the SD Open Site window, but when I actually click open, I get the error.

  5. Logged in and tried as the SharePoint service account, the domain admin account, my account which is an admin, and the site collection admin account.

  6. Creating a new site collection in the same web application and trying to connect to it yields the same error

  7. Compared all the site settings in IIS Manager between the Central Admin site and the web application running on port 80

How can I get this basic SharePoint functionality working (not that anything in SharePoint is basic from an administrative sense...)?

share|improve this question
    
Are you using the default zone AAM to access it? What error does it give you? –  Mike Jul 30 '12 at 13:41
    
The error message is The Web server "Website URL" does not appear to have Microsoft SharePoint Foundation installed –  Puneeth Jul 31 '12 at 3:56
    
Are you using claims/FBA? –  David Lozzi Oct 29 '12 at 13:04
    
Is this problem resolved? I don't see any useful information here. support.microsoft.com/kb/981223 –  user24287 Mar 11 at 5:08
add comment

1 Answer 1

As I can understand is "you are unable to open the site in SPD and your site is working on browsers".

Have you tried to open the SPD using "Run as Administrator"?

Hope this will help.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.