Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm trying to find ULS logs file, so I went and configured the diagnostic logging in the

central administration > Monitoring.

I've selected all the categories,

Set minimum level of trace

Event log at verbose

Set the file directory to : C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS.

But when I go into this file I can't see any log.What is the reason behind it and how I can I see my logs ?

Thanks

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Sounds like a permission problem!

Have you had any log files on that machine?

I have seen before in installations, that the web application pool users dont get added to the Performance Log Users

Computer > Manage > Configuration > Groups > Performance Log Users

You should also check if they are members of Performance Monitor Users group as well

share|improve this answer
    
Just did that, Someone told me to wait 24hours, so i'm gonna wait until tomorrow :) but it might be this :) –  Thoma Bigueres Jul 30 '12 at 9:22

Try Microsoft ULS Viewer and try to get Real time ULS log and see if you can save it or where it has been saved.

Microsoft ULS Log Viewer

share|improve this answer
    
Hi, I've tried this, and nothing is updating in the program neither ! –  Thoma Bigueres Jul 27 '12 at 9:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.