Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a custom content type that inherits from the document content type, and has 10 columns (single line of text). A document template has been added to the content type from my local documents.

The problem I'm seeing is when I edit the document template, the columns from the content type are not appearing within the Document Information Panel. I have deleted the document template, and readded several times, but I'm still getting the same result.

Are there certain steps that need to be taken to populate the Document Information Panel with the columns from the Content Type?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It seems like you need to modify the view and add the columns to the view. Go to View All Site Content and click the Doument Library and go to Library Settings, scroll to the bottom of the page and click AllItems view which is usually the default view, check the columns to appear on the view and save.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.