SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is the situation:

  • Max-upload size is set to 100 MB
  • zip isn't in the list of blocked file types

Does anyone have an idea what could be the problem?

The error-message that is given doesn't contain any error-number of error-message.

share|improve this question
up vote 0 down vote accepted

Try first a reboot. Also check that no time out occurs. You can increase the time out value in the web.config.

How to achieve this:

share|improve this answer

This may sound silly, but please make sure you have enough hard disk space on the machine where you database is located. If this isnt the cause of the problem, try increasing your IIS Timeout and the max request size in your web.config

Kind Regards

share|improve this answer
I did this and it didn't solved my problem. – BenCes Jul 20 '12 at 12:38

In addition to all the above, make sure the file name doesn't have any special characters in it like: & " : * ? <> # {} % ~ / \ Tab

share|improve this answer
The file-name only contains normal characters and a _. Thanks for the help anyway. – BenCes Jul 20 '12 at 12:34

You must increase the max upload size both in SharePoint and in IIS.

See Sharepoint 2007/2010: How To Increase File Upload Size Limit

share|improve this answer
I did this but this didn't solved the problem we're having. Maybe the IIS-server should get a reboot? – BenCes Jul 20 '12 at 12:35

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.