Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have set up a destination Records Library with a content organizer and enabled document sets for this site. I have also associated document sets with both the drop off library and the record library.

On the source site I have enabled document sets.

In Central Admin I have configured the send-to connection pointing at the content organizer.

In the source site if I upload a single document I can use the "Send to" menu which sends the document to the content organizer in the destination site. The same menu is disabled when a document set is selected.

What may I have missed? This should be possible, as mentioned in the Introduction to Document Sets article by Microsoft.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

There are two different options:

  1. The "Send to" menu in dropdown and ribbon, which only works for single documents
  2. The "Send to different location" option which is only in the dropdown menu (NOT in the ribbon), and can only be used when a location has been set in Central Administration (as stated by the documentation you refer to).

So the same options which is enabled for single documents won't work for your document set, and the second one is only usable when you've configured a predefined destination. Why it works like that, I don't know. Moving things around in SharePoint is somewhich which I hope they'll improve in v15.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.