Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am installing SharePoint 2010 single farm on my 64bit Win7 Ultimate development machine. After a lot of pain and apparent success of the installation, I am not finding the "Farm Configuration Wizard" on the "Configuration Wizards" page of Central Administration.

Looking for reasons why and things to check to make it show up.

share|improve this question
    
Did you select NTLM or Kerberos authentication? –  Robert Koritnik Nov 10 '10 at 13:23

8 Answers 8

Farm configuration wizard does not support a stand alone farm installation.

share|improve this answer
up vote 1 down vote accepted

Actually I saw this again today. I logged in under with farm admin account and the wizard showed up. SO this appears to be a security related issue.

share|improve this answer

I saw this issue today and figured out that for me it was related to how I launched Internet Explorer.

I was connected via remote desktop and if I started Internet Explorer via the start menu, navigated to the central administration site and authenticated as a user who's a member of the farm administrator group I would be presented with an empty 'Configuration Wizards' section. Also note that the 'New' button in the ribbon under 'Manage Web Applications' was disabled.

If I closed Internet Explorer and navigated to 'Start > All Programs > SharePoint 2010 Products' and ran the shortcut there to 'SharePoint 2010 Central Administration' after answering yes to a UAC prompt and authenticating as the same user used previously the 'Farm Configuration' wizard was available. Note also that the 'New' button under 'Manage Web Applications' was also available.

share|improve this answer
    
this was my issue...ty –  Bill Anton Apr 17 '12 at 11:24

You can run it on a Stand Alone Installation. Just make sure to add the Central Admin URL in Local Intranet Zone (IE Security Tab). Close your current browser, click central admin out of the program menu which should automatically log you in.

I have seen where the machine needs a re-boot.

share|improve this answer
    
Thanks.It worked for me. –  ARD Aug 26 '12 at 12:20

Make sure that you start Internet Explorer using elevated privilegies.

share|improve this answer
    
Still is not visible. Thanks for the input though. –  ChiliYago Jul 15 '10 at 21:15

Having the same issue - SP2010 was installed, didn't get any error messages, but the "Configuration Wizards" section in CA displays a blank page.

IE is running as an Administrator Going to the page described above results in an access denied page (Is this a authentication issue? I'm definitely configured as the farm admin.)

share|improve this answer
    
Did you solve this? I can't seem to make it... –  Robert Koritnik Nov 10 '10 at 13:19

I reinstalled and that problem has not shown up again. Yet!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.