Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have created a few sites on Sharepoint Foundation but one of my sites shows "Publish" in NAV bar at the top and none of the other sites have that on it. The users can see it but it is inactive for them. How do I get rid of it?

share|improve this question
    
Can you share a screenshot of the same ... –  Arko D Jul 3 '12 at 13:58
    
unable to because this site says I need 10 posts to be able to post images –  Mike A. Jul 3 '12 at 15:04
    
SharePoint Foundation doesn't have the Publishing Feature? Can you confirm this is the case by going to Site Actions -> Site Settings -> Manage Site Features and verify that 'SharePoint Server Publishing' is there or not? –  pigeon Jul 4 '12 at 7:35
    
You are correct, it was not there. –  Mike A. Jul 5 '12 at 16:00
add comment

1 Answer 1

I actually stumbled upon the corrective action. I went to Page, Library settings, and then versioning settings. Once there, I turned off the Content Approval and the word Publish went away. Thanks for the input from everyone that responded.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.