Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am needing to move a template into a content type folder and have it be the new template, but when I do I get this error when I try to open a form based on it. Anyone seen this before? What does it mean?

enter image description here

share|improve this question
add comment

2 Answers 2

If one extract template.xsn from created in Infopath Designer 2010 XSN template, which is really archive of a bunch of files,

  • by renaming someINfopathTemplate.xsn locally into someINfopathTemplate.cab and extracting included there files
  • or in Infopath Designer 2010 use "Save Source Files"
  • or some other method of castrating

and separately tries open the extracted so template.xml locally in Infopath Designer/Filler 2010, out of other files in template archive XSN, then one gets such error.

Update:
The similar error happens if to try opening/running a (browser-based) XSN template with unconfigured (eg Security Level access) for running it locally (in Infopath Filler) by right-clicking its file in Windows Explorer and choosing "Open With" --> "Microsoft Infopath 2010" (which tries to open it Infopath Filler) or by double-clicking it.

Other variants are possible.

Instead open first Infopath Designer 2010 and then open a template from there.

share|improve this answer
add comment

I've only seen this client side and we've resolved the issue by clearing the users cache, or by rebuilding their profile where that hasn't worked (very rare). Unfortunately we don't know what causes this, but we do know that it only seems to affect users on Windows XP and that Windows 7+ users are completely unaffected.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.