Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I created my BDC application definition file with the help of Application Definition Designer. Before exporting the file, I executed the methods and they are all executing fine without issues. I then exported the file and imported it in my SSP which got imported without issues.

However, when I try to add the Business Data List webpart and tried to browse the business data type, I am unable to get the just imported application file. I tried the same steps with BDC meta man and I am able to view my Business data in SharePoint.

Do I need to do any specific changes before exporting my ADF file while using Application Definition Designer?

share|improve this question
    
Have you correctly set up security on the entity? –  Anders Rask Jun 20 '12 at 13:17
    
Yes. First i tried with Windows Authentication, which did not work. I then tried with SQL Authentication. But the same. I am still no able to select the data type in the business data list web part. –  Ashish Jun 21 '12 at 3:25
    
What i ment was, if you had properly configured security for BDC as described in this and underlying documentation technet.microsoft.com/en-us/library/cc262207(v=office.12).aspx –  Anders Rask Jun 22 '12 at 7:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.