Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a public sharepoint site (Sharepoint 2010 Foundation). Site looks great in public side but when i log in as a admin in that site look and feel of whole site changes. But when i add ?pageview=shared as query string url it switches back to public view again and looks fine. Is there a way to address this problem, can we disable personal view so that site is consistant everywhere.

Thank You

share|improve this question

1 Answer 1

When logged in as admin, in the drop down menu next to the name select "Reset Page Content"

share|improve this answer
    
I have lots of custom contents in my page, isnt that option is going to reset to factory mode? –  allegro octopus Jun 18 '12 at 20:11
    
No it's only resetting from personal view to the shared view, such that you see what everybody else sees. –  Per Jakobsen Jun 18 '12 at 20:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.