Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am trying to create a new web application and create a site under that. I have created web application and site collection but I cannot add site to site collection. I tried to add but it is adding in web application that is running central administration. Any Ideas? I am using SharepPoint 2010.

Thanks

share|improve this question

migrated from stackoverflow.com Jun 14 '12 at 16:28

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

up vote 0 down vote accepted

To add a child-site to an existing Site Collection, you don't do that from Central Admin. Log on to the top site of the site-collection, and create your sub-sites from there.

share|improve this answer
    
Thanks for the response EtherDragon!!! Right after creating site collection, I am trying to open the top level site but it throws error in browser.. and I assign myself as admin to the site collection so I don't think there is any permission issue... –  Jignesh Jun 13 '12 at 21:10
    
Thanks!! The problem was probably that the we chose server name that was not mapped to any IP. and it didn't complain that server not found or something... we provided correct server name and it worked!!! –  Jignesh Jun 14 '12 at 13:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.