Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am using SharePoint Server 2007 x64 and Windows Server 2008 x64. I have setup a site with the publishing portal template. I have granted anonymous access to the entire site.

When updating/checking-in a page, an approval notification email is sent in order to complete the page publishing approval process. Is there any setting to skip sending outgoing email for this approval process? Sending the email is an excessive step for my department.

share|improve this question
    
Thanks Alex, you can always find appropriate tags. –  George2 Nov 3 '09 at 15:29
add comment

5 Answers

George: didnt you already get an answer to this question on SharePoint products TechCenter?

http://social.technet.microsoft.com/Forums/en/sharepointadmin/thread/44c16ec4-bfd7-4b12-8e1a-a499948446b2

share|improve this answer
add comment

You can avoid the workflow and notification by turning off the approval workflow.

share|improve this answer
    
yeah or uninstall sharepoint ;) –  Jaap Vossers Nov 21 '09 at 22:57
    
My response was a serious one. I have used the features on sites that do not need the full publishing approval workflow and notifications. In some instances contributors should be able to directly publish updates without the need of an editor or approval. –  Mike Oryszak Dec 20 '09 at 16:39
add comment

If you would like to turn off the approval workflow for a specific library/list you can to the list settings, workflow options and remove the approval workflow.

Chris http://chrisbarba.wordpress.com

share|improve this answer
    
@Chris: Hi and welcome to the site! Thank you for your contributions. Just a little request to please not include the address for your blog on every post. It adds noise to the page, and if people like your answers they will click through to your profile and find your blog. Of course if one of your blog posts directly answers a question, that's fine to link to. Thanks! –  Alex Angas Dec 21 '09 at 4:27
add comment

just go to the Page Library of your site (View All Site Content > Pages). Then go to Settings > Document Library settings > Versioning Settings. And click NO to Require content approval for submitted items? That way content authors will not have to approve pages before they are published.

Hope this helps!

Cedric Oster

share|improve this answer
add comment

I haven't tried this, but you could try going to the Tasks list which is associated with the workflow (probably just the default list called 'Tasks') - go to the list settings page, go into advanced, and you should see an option something like 'Send email notification when a task is assigned'. Try unticking that box. Of course this will also affect any other workflows also using the same tasks list.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.