Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

As of last week, a small handful of users are unable to upload or edit properties of documents.

The users get the dropdown to the right of the document (If it is already uploaded), or uploaded via Incoming Email. But then when they click on the Edit Properties item in the drop down menu, nothing happens.

Has anyone had the issue before?

The users have varying levels of access, and affects multiple document libraries.

share|improve this question
    
Are these effected users in the same "SharePoint Group" by any chance ? –  Arko D Jun 4 '12 at 8:19
    
At first I thought so, as 2 of the first affected people where SP 'owners' of their own sites within the collection. But then another 2 people had the issue, and they appear to just contribute rights to a few doc libraries. What were your thought? Might still be applicable. –  TechVagabond Jun 4 '12 at 11:36
    
There can be a possibility of browser related problem as well. Since edit properties fires a modal popup window , I would request you to validate this issue on different browsers for a single effected user and narrow down the scope of the problem –  Arko D Jun 4 '12 at 21:01
    
did you ever get your issue resolved? I am currently facing the same problem - multiple users across many SP groups, 3 different browsers. –  Nat Sep 13 '12 at 14:27
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.