Sign up ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

After installing the RSwepart that come with SQL server 2008. I noticed that the webpart title doesn't change. After i have tried changing it from Report Explorer to something else.

See them here:

Any ideas?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

This has plagued me in 2007 and presumably is the same in 2010 from my initial tests. I'll set the title to something and it'll revert to Report Viewer. The only way around it is to hide the web part chrome so it doesn't display.

share|improve this answer

Step 1: Edit Web Part

Step 2: Click "View" Just above "Appearance" and "Parameters"

Step 3: Uncheck "Auto-Generate Web Part Title"

Step 4: Click "Apply"

Step 5: Click "Appearance"

Step 6: Change your title

Step 7: Click "Apply"


share|improve this answer
Hi Shaun, there is no Auto Generate webpart properties. Can you confirm how you made this work? – naijacoder Oct 29 at 2:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.