SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

User has owner permissions. The user enters the keyword in the Enterprise Keywords field, saves the item, opens the same item for editing and the keywords are not there. I can save keywords to the same document. I am also in the owners group. We tried the same keywords. it worked for me, but not for my user.

Any ideas?

share|improve this question

I'd check the Managed Metadata Service permissions:

Can the user add Enterprise Keywords at all (as in if the term exists in MMS vs. a new term)?

Your post looks like this one which was never resolved:

Enterprise Keywords not saving in a list

share|improve this answer
The user cannot add any keyword, new or existing. The app pool account has full permissions to the managed metadata service. – Mickey May 23 '12 at 14:50

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.