Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

As shown here I can set the BCC field in mail sending operation in sharepoint designer 2010 for the workflow.

But when I try to publish it without the "To" field but only with "BCC"; it gives me the publishing is failed error due to the compilation errors. When I set a dummy "To" field, then it is ok to publish and succeeds.

Any idea about if I can make it without setting "To" field.

share|improve this question
    
I reckon this may be a case of setting the to: field to xxx@example.org. Not a satisfactory solution, but... –  Dan May 17 '12 at 20:39
add comment

migrated from stackoverflow.com May 17 '12 at 15:26

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 0 down vote accepted

I'm guessing it won't be possible. Sending an email, without a To field, is a red flag for many email servers and spam filters. I suggest using a generic account, or use a fake account for the sake of sending.

share|improve this answer
    
Yep, we've registered a dummy email account for that. thanks. –  Beytan Kurt May 17 '12 at 19:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.