Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When i click on any link in the SharePoint environment a log-in prompt keeps coming up, and i have to click the Cancel button in-order to access any link i clicked.

Can i get any advice as to what may have caused this and how to fix such issue, it would be greatly appreciated.

UPDATE!!!! When i logged in as system account(Farm admin) it didn't prompt for credentials on the client workstation, however when i use any other account it prompts me again and have to click Cancel to continue.

share|improve this question
    
This symptom could be alot of things really, the first question is are we talking about accessing the site directly on the server or from a client workstation, next one will be is the site in the Local Intranet zone for IE. –  pigeon May 13 '12 at 11:08
    
Accessing the site from a client workstation and yes it is also in a local intranet zone for IE. –  wayne9999 May 15 '12 at 19:46
    
Are you using Internet Explorer or Firefox? Firefox is a different fix. –  BGM Dec 27 '12 at 15:25
    
I use IE mainly for SharePoint, and the local intranet zone didn't work. The prompt came up for the client workstation, but doesn't prompt when i am on the server. anymore suggestion. –  wayne9999 Jan 10 '13 at 16:53
    
Hi @wayne9999, did you get an answer to this? It suddenly started to happen on my laptop and it appears to only affect me (not other users). I happens on both my IE8 and Chrome, and it is annoying me. grrrrrr. –  Frank Fajardo Mar 16 at 22:49

2 Answers 2

You should check the time services on client and server are both synchronized on the same source and/or got the exact same value.

Authentication issues like this often raise when time is not sync.

share|improve this answer
    
I will look into that aspect of the timer service and see how best your suggestion can work. –  wayne9999 May 15 '12 at 16:06
    
the time service is OK, no problem because both server and client machine sync. –  wayne9999 Jan 10 '13 at 16:59

To enable IE to store your login credentials: http://www.sharepointboris.net/2006/10/logging-to-sharepoint-through-internet-and-password-problems/

If you're using Windows 7 or Vista, you might want to make some additional steps so opening explorer view or office documents wouldn't prompt you for credentials:

http://www.sharepointboris.net/2010/03/windows-7vista-trouble-with-sharepoints-explorer-view-and-office-documents-freezing-or-prompting-for-user-credentials/

share|improve this answer
    
the above mentioned sites didnt resolved the issue either, i really do appreciate everyone trying to help me out, is there any other suggestion that you can come up with for me to try out. –  wayne9999 Jan 10 '13 at 17:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.